Radio presets vanishing still - Page 6 - 5th Gen Subaru Impreza Forum
 4Likes
Reply
 
LinkBack Thread Tools
post #51 of 53 (permalink) Old 03-01-2019, 01:57 PM
Junior Member
 
keepright's Avatar
 
Join Date: Feb 2019
Location: N.E. PA
Posts: 26
I had the same problem when the car was new to me, but I believe I've got it now. Hate to say it, but it might just be operator error. I only preset three stations. Started at the lowest frequency with the dial. Pressed and HELD the preset. Rotated the dial CW the next higher frequency. Pressed and Held the preset adjacent to the right of the previous. Repeated sequence. Use arrow keys on wheel now . Left is down frequency and right is up. Hope I didn't jinx myself.

Last edited by keepright; 03-01-2019 at 02:15 PM.
keepright is online now  
post #52 of 53 (permalink) Old 05-05-2019, 06:00 PM
Member
 
JeffWind's Avatar
 
Join Date: Mar 2019
Location: South Coast, Mass, RI
Posts: 30
2019 base Presets Vanishing

Software was supposedly updated when car was delivered new 3 weeks ago.
Software update #4_18_11_50
Sometimes Presets Vanish and sometimes they don't.

2019 Hatch Dark Blue Pearl
JeffWind is offline  
post #53 of 53 (permalink) Old 05-06-2019, 02:29 AM
Senior Member
 
AstroKats's Avatar
 
Join Date: Dec 2018
Location: Santa Monica, CA
Posts: 141
Quote:
Originally Posted by JeffWind View Post
Software was supposedly updated when car was delivered new 3 weeks ago.
Software update #4_18_11_50
Sometimes Presets Vanish and sometimes they don't.
That's a very old version. Have the dealer update it for you.

'18 Crosstrek Limited, DGM, with HK/nav package
AstroKats is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
6'' Screen - Radio always comes on when car starts yp2017 Electronics, Audio, and Lighting 48 04-23-2018 12:51 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome