5th Gen Subaru Impreza Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Good evening everyone , I'm hoping that I can get an answer for a doubt that I have , so let me begin just before Christmas some fool reversed into my Subaru and did a runner so I'm left with the cost of repairs, I've had the work done and decided to give the car a wash this afternoon and I noticed that the rear bumper that was removed for repairs appears to not have all the plastic "buttons" installed on the bumper could I possibly ask one of you good people to look at theirs to see if the buttons are indeed installed or the holes are not used , I have a my18 hatch I have photos but cannot work out how to attach them to my post Thank you
 

Attachments

·
Super Moderator
Joined
·
745 Posts
AussieDad,


I am leaving this thread open, but removed the other one that was created.


Sorry to hear about your accident. This has happened to others on here as well.
 

·
Registered
Joined
·
778 Posts
my 2017 Sport hatch looks the same. no bolts or plastic push pins in those holes.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
Update to the mystery of the "missing" plastic push pins , went to the local Subaru dealer , they told me they are left vacant to make it easier to attach mud flaps etc if required in the future thank you to all for your help:smile2:
 

·
Registered
Joined
·
15 Posts
Update to the mystery of the "missing" plastic push pins , went to the local Subaru dealer , they told me they are left vacant to make it easier to attach mud flaps etc if required in the future thank you to all for your help:smile2:
I can verify that this is true. I got front and rear mud flaps installed and they used those holes to attach the flaps. All I can say about those mud flaps is that they're a massive waste of money... they're too small, it doesn't adequately protect the body from road chips.

btw: Good to see another Aussie on this forum :)
 
1 - 6 of 6 Posts
Top