5th Gen Subaru Impreza Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
So got my new baby the other day! :D The color is just amazing. Everything is working as it should, just a few hiccups with my IPhone 6S I noticed.

Playing Amazon Music while tethered (USB) in Apply carplay is horrible and sounds like the speakers are having a heart attack.

Playing Amazon Music on Bluetooth plays fine without a problem.

Not able to connect messages on Bluetooth.

Able to connect messages on Apple CarPlay.

When switching stations on Pandora via Bluetooth with car's touch screen, the sound goes off. When switching via the phone, it does not.

This software is funky but I think for everything there seems to be a workaround, a bit tedious but a first year model with new systems what can you do. I also have the latest software update, so hoping to see more in the future.

The back-up camera works fine so far.
 

·
Registered
Joined
·
730 Posts
So got my new baby the other day! :D The color is just amazing. Everything is working as it should, just a few hiccups with my IPhone 6S I noticed.

Playing Amazon Music while tethered (USB) in Apply carplay is horrible and sounds like the speakers are having a heart attack.

Playing Amazon Music on Bluetooth plays fine without a problem.

Not able to connect messages on Bluetooth.

Able to connect messages on Apple CarPlay.

When switching stations on Pandora via Bluetooth with car's touch screen, the sound goes off. When switching via the phone, it does not.

This software is funky but I think for everything there seems to be a workaround, a bit tedious but a first year model with new systems what can you do. I also have the latest software update, so hoping to see more in the future.

The back-up camera works fine so far.
In regards to the speakers, try tweaking your EQ settings. I originally set mine to full bass, full treble, etc., but had to put them back to default. It sounded like each speaker was being disconnected & reconnected. There was some interference but putting the EQ back to default seems to have fixed it.
 

·
Registered
Joined
·
30 Posts
I also haven't been able to get the messages to work in blue tooth. But i'm generally relying on carplay to get the navigation anyways, so I haven't really tried hard to resolve the issue. Would be interested to know if you figure it out though.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #4
In regards to the speakers, try tweaking your EQ settings. I originally set mine to full bass, full treble, etc., but had to put them back to default. It sounded like each speaker was being disconnected & reconnected. There was some interference but putting the EQ back to default seems to have fixed it.
Yes, that's what it sounded like. I did tweak the EQ but still same problems when using non-supported apple app in bluetooth. But when it was switched to using a supported app (ie Pandora) or via carplay (ie spotify) I could go deep bass no problem. I haven't tried using an auxiliary cable yet, have you?
 

·
Registered
Joined
·
24 Posts
Discussion Starter #5
I also haven't been able to get the messages to work in blue tooth. But i'm generally relying on carplay to get the navigation anyways, so I haven't really tried hard to resolve the issue. Would be interested to know if you figure it out though.
Had same problem at the dealership and car rep tried to fix it and said his worked, but ultimately told me to contact T-mobile.... Pretty sure it is an apple problem. Messages do work in CarPlay and you can voice command your messages!
 

·
Registered
Joined
·
30 Posts
Had same problem at the dealership and car rep tried to fix it and said his worked, but ultimately told me to contact T-mobile.... Pretty sure it is an apple problem. Messages do work in CarPlay and you can voice command your messages!
Right! The carplay interaction is so great that I'm really wondering how much I'll even use Bluetooth. It's a good backup (and necessary for the auto-clock), but i'm almost always plugging in as of now.
 

·
Registered
Joined
·
730 Posts
Yes, that's what it sounded like. I did tweak the EQ but still same problems when using non-supported apple app in bluetooth. But when it was switched to using a supported app (ie Pandora) or via carplay (ie spotify) I could go deep bass no problem. I haven't tried using an auxiliary cable yet, have you?
No aux cable. I just connect my iPhone using USB so I can charge at same time. The sound with default EQ is adequate.. I wonder what could be causing that weird sound though.
 
1 - 7 of 7 Posts
Top