5th Gen Subaru Impreza Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
81 Posts
Discussion Starter #1
I've had my car since June but last night I just noticed a stray light beam from the passenger side headlight. The drivers side has something similar but the beam is not as far out.
Has anyone else had a similar issue with their headlight? I don't think I'm blinding anyone on the road since it is on the shoulder, but it could be possible if I'm on the highway and in the left lanes or coming towards an intersection with someone at the stoplight.

Sorry if the pic is hard to see, tried my best to get a night shot lol, the stray beam is to the right of the normal beam. You can see it lighting up the utility pole
 

Attachments

·
Registered
Joined
·
260 Posts
I've had my car since June but last night I just noticed a stray light beam from the passenger side headlight. The drivers side has something similar but the beam is not as far out.
Has anyone else had a similar issue with their headlight? I don't think I'm blinding anyone on the road since it is on the shoulder, but it could be possible if I'm on the highway and in the left lanes or coming towards an intersection with someone at the stoplight.

Sorry if the pic is hard to see, tried my best to get a night shot lol, the stray beam is to the right of the normal beam. You can see it lighting up the utility pole[/]

crazy I'll have to keep and eye out for this
 

·
Registered
Joined
·
730 Posts
If you search the forum, this issue has been discussed in the past. From my recollection, the owner took it to their dealer & were told there was no issue present.
 

·
Registered
Joined
·
63 Posts
If you search the forum, this issue has been discussed in the past. From my recollection, the owner took it to their dealer & were told there was no issue present.
That was me. They looked at other Premiums on the lot and they all had the same stray light. I installed some high end led bulbs and it really made it much worse. I put the stock bulbs back in, grumbled a bit and moved on.
 

·
Registered
Joined
·
81 Posts
Discussion Starter #5
That was me. They looked at other Premiums on the lot and they all had the same stray light. I installed some high end led bulbs and it really made it much worse. I put the stock bulbs back in, grumbled a bit and moved on.
Thanks, found the post. Sucks they just gave you the "its normal" answer... I dont think it is, but I also have no proof. I may call SOA and see if I can do anything through there. I'd take it to a dealership, but I don't have much time to do that.
 

·
Registered
Joined
·
730 Posts
Thanks, found the post. Sucks they just gave you the "its normal" answer... I dont think it is, but I also have no proof. I may call SOA and see if I can do anything through there. I'd take it to a dealership, but I don't have much time to do that.
You should contact SOA & anyone else having this or any issue should do the same. The dealership should give you a loaner while it's being looked at, so you won't have to wait while they do their thing.
 
1 - 6 of 6 Posts
Top